Frage an die Fachleute

Wenn der Motor klappert, die Ölpumpe nicht pumpt und das Getriebe nicht schaltet.
Bobber
Beiträge: 47
Registriert: Fr 31. Aug 2012, 10:03

Re: Frage an die Fachleute

Beitrag von Bobber » Di 8. Okt 2019, 19:18

Ich habe mal ein Foto von meiner Scout gemacht, da muss der Hebel nach unten und zum Starten nach oben. Vielleicht ist es halt nur bei meiner so - egal
Scout.JPG
ich kann berichten, dass meine Chief wieder wie vorher anspringt und läuft - Danke für alle Tipps. Ich muss halt nur umdenken wenn ich Scout und Chief fahre.
Kay
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Bobber
Beiträge: 47
Registriert: Fr 31. Aug 2012, 10:03

Re: Frage an die Fachleute

Beitrag von Bobber » Di 8. Okt 2019, 19:27

Bild von Chief mit Hebel oben und offenem Vergaser.

Kay
Chief.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

scouty
Beiträge: 65
Registriert: Mo 23. Nov 2009, 15:45

Re: Frage an die Fachleute

Beitrag von scouty » Di 8. Okt 2019, 23:34

bei der Scout ist es umgekehrt, weil der Hebel nach aussen montiert ist. Als Hilfe, dass du nach längerer Zeit nichts falsch machst, schau bei der Chief am besten auf die Hinterseite deiner Chokewelle zur Low-Speed Nadel. Diese wird bei vollem Choke am meisten angehoben und geht, wenn du die Choke klappe voll öffnest in die Position bei der die Nadel dem Nadel Sitz am nächsten rückt (so wie auch die Einstellung gemacht wird - klarerweise). Wenn ich mir unsicher bin und den Luftfilter nicht abschrauben will, schaue ich dort hin.............

Antworten