Zündspule messen

Alles was Elektrisch ist. Lima, Zündung und Beleuchtung
Antworten
Armin
Beiträge: 6
Registriert: Di 22. Jun 2010, 14:04

Zündspule messen

Beitrag von Armin »

Hallo

Bin schon länger im Club hab aber noch zu einem Problem eine Frage gehabt, aber jetzt kommt sie ;)

Meine Indianderin (46er Chief) springt mich nimmer an

Batterie ist geladen, am Unterbrecher liegen nach Zündung einschalten 6,2 Volt an, wenn sich die Kontakte trennen bildet sich nur ein sehr schwacher Funke. An den Kerzen funkt gar nix, neue Kerzen reingemacht das selbe...

Das ist doch so das der aufgehende Unterbrecher der Spule das Signal zum Feuern gibt über den Minus Anschluss der Spule, oder ?

Am blauen Kabelschuh der Spule liegen nach Zündung einschalten auch 6 Volt an.

Was wenn aus der Spule nix rauskommt, wie kann ich messen ob die gut ist ?

Grüße Armin

Bild
Rafy
Beiträge: 165
Registriert: Mo 23. Nov 2009, 18:28

Re: Zündspule messen

Beitrag von Rafy »

Hallo Armin,

einmal ganz schnell die Zündung erklärt:

Bei geschlossenen Kontakten fließt Strom über die Zündspule und die Kontakte. Dabei baut sich ein Magnetfeld in der Zündspule auf. Wenn jetzt die Kontakte geöffnet werden, bricht dieses Magnetfeld zusammen und die Zündspule versucht ihre Energie wieder los zu werden. Wenn dies nicht mehr über die Kontakte möglich ist, geht die ganze Energie über das Zündkabel. Dabei kann eine Spannung von mehreren Tausend Volt entstehen. Wie hoch diese Spannung wirklich ist, hängt von der Geschwindigkeit ab, mit der die Kontakte den Strom unterbrechen. Und genau da vermute ich Dein Problem. Um die Kontakte zu unterstützen, solange sie noch nicht vollständig geöffnet sind, wird der Strom bei sich öffnenden Kontakten in den Kondensator geleitet. Dadurch fließt kein Strom mehr über die Kontakte und es geht dort keine Energie verloren. Wenn nun aber der Kondensator hinüber ist, springt ein kleiner Funke an den Kontakten über und die Zündenergie reicht nicht mehr zum Starten aus.

Ich empfehle Dir daher zuerst einmal den Kondensator auf Verdacht wechseln. Wenn das keinen Erfolg bringt, kannst Du immer noch eine neue Zündspule installieren. Wirklich messen kann man beides nicht. Die Bauteile sind aber nicht teuer genug um lange rum zu experimentieren

Gruß

Rafy
Armin
Beiträge: 6
Registriert: Di 22. Jun 2010, 14:04

Re: Zündspule messen

Beitrag von Armin »

Hallo Rafy

Danke für die Antwort.

Hab nun alles durchgecheckt, Zündspule ist ok, Funken ist an der Kerze "aber" nur wenn ich den Verteiler umgehe, das heißt das von derspule kommende Zündkabel direkt mit dem Kerzenkabel verbinde.
Der Fehler liegt im Verteiler, ich hatte letztes Jahr einen neuen Finger eingebaut ( danach glaube ich nicht mehr gefahren) und habe das Gefühl der ist zu nieder und kommt gar nicht bis zu den Kontakten in der Kappe.

Gibt es da verschiedene ?

Grüße Armin
Benutzeravatar
Pandit
Beiträge: 117
Registriert: Mo 18. Jan 2010, 20:43
Wohnort: Bern, Schweiz
Kontaktdaten:

Re: Zündspule messen

Beitrag von Pandit »

Hallo Armin
Kasst du nicht auf den Verteilerfinger Paperklebband oder sowas aufkleben und kontrollieren, ob es Schleifspuren gibt, wenn der Motor dreht? Wenn nicht, stimmt die Höhe nicht.

Gruss Roland
Benutzeravatar
101.rainer
Beiträge: 119
Registriert: Sa 28. Nov 2009, 00:27

Re: Zündspule messen

Beitrag von 101.rainer »

Hi Armin,
am besten du misst erst mal den Verteilerfinger . Der mittlere Federkontakt muss an dem Mittelkontakt des Verteilers anliegen. Evtl.im Vergleich mit dem alten bzw.einem anderen Finger. Dann den Finger in die Stellung bringen, dass der Finger auf den Kontakt (Zündkabel) des vorderen Zylinders steht. Zündkontaktkabel vom Verteiler trennen.
Das Zündkabel abziehen und eine Kerze einstecken und an Masse legen. Zündung ein, nun sollte mit dem Zündkontaktkabel ein kräftiger Zündfunke erzeugbar sein und zwar mit dem Zündkontaktkabel gegen Masse . Aber Finger weg von den Zündkabeln sonst bekommst du eine gefeuert. :o
Gleiches für den Zylinder 2. Wenn das alles stimmt den Kondensator tauschen. bzw den Masseanschluß des Kondensators messen. Den Kondensator selbst kannst du nur mit einem Spezialgerät testen. Der Kondensator hat im Zündkreis zwei Aufgaben.
1. Er sorgt für Funkenlöschungen am Kontakt d.h. er verhindert den Kontaktabbrand.
2. Er sorgt dafür das das Magnetfeld in der Zündspüle schneller zusammen bricht, mit der Folge das die erzeugte Hochspannung höher ist.
Solltest du der Armin aus ES ein können wir den Fehler auch zusammen rausmessen.

Gruß

Rainer
indian
Beiträge: 59
Registriert: Mo 23. Nov 2009, 16:03

Re: Zündspule messen

Beitrag von indian »

Hallo Armin,
hol dir doch die aktuelle "Oldtimer Praxis" Ausgabe 09/2011. Da ist ein interessanter und aufschlussreicher Artikel "Kontaktscheu ?" über kontaktgesteuerte Zündanlagen drin.
Viel Erfolg !!
Armin
Beiträge: 6
Registriert: Di 22. Jun 2010, 14:04

Re: Zündspule messen

Beitrag von Armin »

Hallo

Ich trau mich`s ja fast nicht zu sagen, aber nachdem ich alles ausprobiert habe und 100% sicher war das die Spule ok ist und auch der Verteiler funktioniert bin ich drauf gestossen das der U-Kontakt zwar zu macht aber so oxidiert war das er keinen Impuls an die Spule geben konnte.
Kontakte abgeschmiergelt-Moped läuft :oops:

Grüße Armin
indian
Beiträge: 59
Registriert: Mo 23. Nov 2009, 16:03

Re: Zündspule messen

Beitrag von indian »

Hallo Armin,
..................ist doch egal, Hauptsache du hast den Fehler gefunden und der Indianer läuft wieder :D
Benutzeravatar
101.rainer
Beiträge: 119
Registriert: Sa 28. Nov 2009, 00:27

Re: Zündspule messen

Beitrag von 101.rainer »

Hi Armin,

passt doch, aber halte mal den Kontakt im Auge, bildet sich schnell wieder eine Oxydschicht, ist mit großer Sicherheit der Kondensator nicht mehr in Ordnung.
Siehe oben Punkt eins.

Gruß
Rainer
Antworten